No announcement yet.

Hard Drive Detection Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Hard Drive Detection Problem

    Alright so my Epox EP-3SPA3 motherboard (for a P3 800mhz cpu) is being a homosexual. Everything is set up right but it doesnt quite detect the hard drive. The "Auto-Detection" in the BIOS fails to work correctly. When i enter the specifics of the hard drive manually it still doesn't quite work. The guys at Epox said to update my BIOS, that didn't correct the problem. Any input would be more than appreciated.

  • #2
    Check the jumper settings on the hard drive. I recently had a quite similar problem with my EPoX board that had me scratching my head and uttering a few curses.

    If you're using one drive, make sure it's set to the default factory setting, and not Master (with slave).. Sometimes the manufacturer will assume that if you have a Master, you'll likewise have the Slave attatched. The BIOS freaks out when it can't find the slave and doesn't detect your drive.

    Hope this helps.

    Note that on my ASUS P3B, the Master jumper setting worked when using only one Hard Dive. When I switched my HD over to the EPoX with the same settings, it would NOT detect it. I suppose it has to do with the BIOS they selected for the EPoX board.
    Chris "Raven"
    News Crew - TweakTown
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP [email protected] | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question


    • #3
      This is the forum for this question. ;)
      Did the drive work in the overclocked state before, are you trying to set it up in the overclocked state, what is the drive? :?:


      • #4
        Hey Raven~

        Thanks for your advice man. it was in fact the jumper settings. on my old motherboard i needed it to be set on master, and i suppose it causes some kind of problem with Epox boards now.

        thanks you're great


        • #5
          Sounds like you got bit by the "Western Digital 'gotcha jumper settings' " (quoting my dad).


          • #6
            Yeah, that drove me to distraction for a bit one time.
            The reason a diamond shines so brightly is because it has many facets which reflect light.