No announcement yet.

Scsi help please

  • Filter
  • Time
  • Show
Clear All
new posts

  • Scsi help please

    Subject pretty much says it all. I have an adaptec 2100s single channel scsi raid controller and 6 identical 17Gb MAH3182MP (internal) LVD scsi drives (U160). I had this setup working correctly (without the raid capability) with 4 of the drives. I got a new cable and plugged it in (same setup) and everything worked great.
    I went to add the other 2 drives and it didn't work. When it was searching for scsi devices it finds one hard drive at (0,0,0) in says it has 34Gb capacity and holds the adaptec error beep. It then says there is no bootable devices. I then logically removed the 2 new drives and it doesn't work (same error). I changed pin settings (ID pins only) and the order, but that doesn't seem to change anything. I can't get one drive to work (same error). I also changed the slot of my scsi controller (still no change). Couldn't be a memory issue can it? My adaptec card has 32megs on it, but memory is cleared at reboot.

    Some more info on my computer that may be nessasary.
    P4 2.8c
    1Gb crucial
    Mobo - MSI Neo2 Fis3r

    If anyone can tell me how to fix this and I get it working I'll give ya $10 via paypal. This is a headache that doesn't seem to be going away. I'm a computer science senior so you don't have to "dumb stuff down" that much. Email is [email protected] or just reply here.

    Oh, I have no problems reformating with windows XP if that is involved in the easiest solution.
    - Seth

  • #2
    Hmmm, I thought you guys were smart :)



    • #3
      It seems that all the good knowledgable people left here several weeks ago.


      • #4
        I don't know much about SCSI myself. You might find help here, though:


        • #5
          Yeah,, seems to be the place where all the brains went.