No announcement yet.

Bios upgrade

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bios upgrade

    I have a ECS K7S5A Mother Board 1.8 AMD Anthlon CPU
    I have tried updating my bios with AMINF332.EXE PROGRAM
    Which I downloaded from ECS WEB SITE.
    And there instructions but had Error 2 Dose any one
    Know What this means?
    Then as my Mainboard user guide says with AMI818 with the fowling error chipset/Flash part isn't avilable. The funtion will be
    invalid Help what do i next.
    Iam allso using windows xp but booted from a system formated flopy.

  • #2
    I havn't tried to do a BIOS flash with the one here cause so many ppl have come to grief over this process with that particular board. :(
    This would probably be the best place to get help. :smokin:


    • #3
      Hi Thanks Wiggo for your Help I have now got the
      latest Bios Quite easy when you know how
      I down loaded instructions & The new bios &
      Flash Program from the site you sugested .

      Help I have allso replaiced my PSU with a 400 Wats one
      Because when I run at 133/133 for my XP 1.8G. I canot
      Re boot I have to clear the cmos & start again could
      this be my memory 2X 256 SDR 133 ???
      Thank again.


      • #4
        Yes that's another one of the many problems with the board when using 2 sticks of memory, doesn't happen to all but it does happen and seems to be more prevalent with SDRAM than DDR SDRAM. But that's not to say that that is your problem.
        If I knew then what I know now about that board then PC No.3 in my sig would never had had that board to start with. Mine ran fine for 8 months with it's 300W PSU then all of a sudden started getting corrupted data errors which was only fixed by dropping the FSB to 100MHz till I sourced another PSU that cost as much as the motherboard did in the first place and this is spose to be a budget board.
        I've been pretty lucky with mine really that I got it to work properly again and a few ppl have had no probs at all with them but an awful lot more have just given up with theirs.
        The funniest part of all this though is that original PSU is now doin' time in a PC with a 1.4GHz Athlon on an EPoX 8KHA+ motherboard running at 1640MHz with absolutely no probs at all so go figure that out. : peace2: