No announcement yet.

A7A266-E is it Bust or not?

  • Filter
  • Time
  • Show
Clear All
new posts

  • A7A266-E is it Bust or not?

    I own an Asus A7A266-E which has never given me trouble b4,
    until now..

    When I push the Power button nothing happens. I have check the board and the connections seem fine... I know power is getting to it because the soft off LED flashes. But here is the strange bit..
    If I leave it ... it attempts to start up - my power supply fan spins so does the cpu fan and so does the gfx card fan ...for about half a second, then thay just stop and nothing happens...its as though its trying to start but it it cant.....

    Any suggestions?

    Cheers in advance.

    Asus a7a266-e mobo
    AMD 1ghz - (changing it soon)
    512 pc-133 ram
    Asus Geforce 3 V8200 pure
    Western Digital 40GB 7200rpm
    Windows 98

  • #2
    Do you have the onboard speakers hooked up? If so, then you should get some sort of a beeping error code. This can give a lot of clues as to where the problem is hiding.
    Old age and treachery will overcome youth and skill
    My Toys


    • #3
      Sounds extremely like your mobo is shorting out against the case, make sure your mobo spacers are installed proper, and the case isnt touching the mobo. What you described is exactly what happens when the mobo is shorting usually against the case


      • #4
        I have had that problem when...I tried to use the 7volt mod for all my fans. It is something about uneven loading of the 5v and 12v rail.

        you can try to unhook everything...(hdds, cd-rom, fans.. etc) Just see see if it will even post. This would rule out an over loaded PSU


        • #5
          Thanks for the responses... I will try and see if it is shorting out or if the psu is overloaded and will get back to you if it still aint starting.



          • #6

            I don't think the mobo is shorting because it isnt coming into contact with the case at all.

            I've tried disconnecting peripherals that are connected to the PSU
            and nothing happens..... infact the fans dont even spin around at all anymore .. not even attempting to start up....the only thing that happens is the warning led flashes (meaning soft off mode)

            my PSU is old and is only 230w ( i know thats lame and I should get a new one) but the thing is my computer has worked for over a year with the same load of things. Is it likely that the PSU has finally given up and died? or is it more likely that its the motherboard or cpu?

            again thanks in advance for any help.


            • #7
              PSU's degrade over time no matter who makes them and AMD has always set a minimum 300w for PSU's with Athlon systems. :smokin:


              • #8
                :p Fixed it .... it wasnt the Power Supply or thw power switch... I think maybe the power connection had come loose or maybe the mobo was shorting out... but whatever it was its sorted now...
                thanks very much for all the help it was greatly appreciated.