Announcement

Collapse
No announcement yet.

Question about a motherboard alarm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about a motherboard alarm

    I just built my first computer for christmas using a Abit KN8 Sli motherboard and AMD 4000+ processer, now as I try to play games on it I get an alarm after about 10 minutes of playing (the annoying internal alarm I assume is from the motherboard). If i shut down the game it usually stops the alarm, there is no error message or any accopanying problems (although I've usually just turned my computer instantly off). I assume the error is related to a heat issue, but I'm not sure how to find out for sure, can anyone give me advice on how to find out what is wrong and how to fix it?

  • #2
    Re: Question about a motherboard alarm

    Abit makes use of internal thermal probes and the audible alarms do have a tendency to be more than a little loud. You can go into the BIOS and adjust the temperatures that the alrams sound, or turn them off entirely. Check your manual to see which portion of the BIOS houses these settings.
    Old age and treachery will overcome youth and skill
    My Toys

    Comment


    • #3
      Re: Question about a motherboard alarm

      The problem is, how do I know the temperature my comp should be running? I don't want to turn off the alarms and then in a month have a fried processor or video card?

      Complete specs:
      Abit KN8 SLi
      AMD Athlon 64 4000+
      eVGA GeForce 7800 GT
      Soundblaster Audigy 2 NS
      Antec Sonata II with 450w antec power supply (added an internal 120mm fan)
      OCZ Perfomance 2GB ram 2-3-2-5 (PC3200)
      WD 250 gb
      NEC cd/dvd r/rw

      Comment


      • #4
        Re: Question about a motherboard alarm

        when you say alarm ...... is it a beep code? or just an alarm? Anything in event logs in windows?

        Also you may try Everest Home (system) and RivaTuner (gpu) to monitor your temps.

        Nice graphics card too btw
        [email protected] 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

        Comment


        • #5
          Re: Question about a motherboard alarm

          It is just a steady state, klaxon like alarm, it doesn't seem to be any code sounding beeps, just a continous alarm until I exit the game. I cannot find any messages in the windows event log about it, although I don't really know what I'm looking for. I'll download those programs to see what my comp is running at, do you know of anywhere I can find the temps it is suppose to be running? Thanks.

          btw ty about the graphics card.

          Comment


          • #6
            Re: Question about a motherboard alarm

            Go ahead and check your BIOS to see what the alarms are set to. From there if you don't feel comfortable with raising these limits, let us know what they are set to and we can advise from there.

            As an aside, I've yet to get an Abit board that uses this alarm system that I didn't have to make adjustments to. The hardest one to remember is the alarm (and subsequent boot failure) of not having a fan hooked into the CPU fan header on the mainboard... or just tossing a small fan on there and the RPM is too low to be considered acceptable. I use water cooling so go figure... I don't use a CPU fan at all. It is an Abit issue that is erasily fixed, though.
            Old age and treachery will overcome youth and skill
            My Toys

            Comment


            • #7
              Re: Question about a motherboard alarm

              Hmm, now I'm even more confused than when I started. These are the settings I found when I went to check my bios, under PC Health:
              Fan Fail Alarm: Disabled
              Shutdown when fan fail: Disabled
              CPU fanEQ Speed Control: 60%
              CPU Fan Active Temp 50
              Shutdown Temp: Disabled
              CPU Warning temp: Disabled

              It looks like all the things that should be making noise at a certain level of temp were already turned off (this must be default because I didn't change anything in BIOS initially or when I went to check). So what could be the problem? Also should I turn these alarms on, it seems crazy not to have them (even though they were disabled by default). Sorry for the trouble, thanks for the help.

              Comment


              • #8
                Re: Question about a motherboard alarm

                your vid card may be the problem.. make sure the fan is working and check your temps

                Comment


                • #9
                  Re: Question about a motherboard alarm

                  The settings shouldn't be under PC Health. Check your manual for the area where the temperature alarm setting reside.
                  Old age and treachery will overcome youth and skill
                  My Toys

                  Comment


                  • #10
                    Re: Question about a motherboard alarm

                    I've been trying all week to fix this issue. It still wasn't resolved so I uninstalled my 64 bit Windows and formated and installed a 32 bit XP so that I could use Abit's EQ software to monitor the alarm. I got it again today and the message was:
                    2006/01/08 13:46:53 Warning:=+5V: 4.97V +12V: 11.43V CK804: 1.50V HTV: 1.15V SYS: 32.0C

                    Do any of these look dangerous? None were above the hi-limits or below the low limits inside the EQ software, so I really don't know what is triggering the alarm. Any advice?

                    Comment

                    Working...
                    X