Announcement

Collapse
No announcement yet.

SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

    i have a p4 2.8 northwood, 2 sticks of memory(512x2) , and a geforce fx 5200(pci) installed all correctly. the fans are working but no video shows up. i hear one long beep followed by 6 short beeps. any help?

  • #2
    Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

    http://www.pchell.com/hardware/beepcodes.shtml

    See if this helps you out at all.
    Old age and treachery will overcome youth and skill
    My Toys

    Comment


    • #3
      Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

      http://www.bioscentral.com/beepcodes/amibeep.htm

      I'd start by making sure the video card works in another PC. If it doesn't, well, there's your problem. If it does, make sure you've got the card fully inserted. It might even help to have the motherboard on a flat, non-conductive surface (the mobo box is great for this) to make sure the case isn't a problem.

      Comment


      • #4
        Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

        video card works in my old comp... i tested my friends agp(fx5700) and it worked once, the soyo brand showed up on the screen and then *poof it disappeared and the comp restarted. i have no idea what the heck is going on with the mobo.(links didn't help) gotta still try that case thingy... if not then i'll just get a new ABIT because this mobo was free in the first place. pardon the run on sentences

        Comment


        • #5
          Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

          What make and power rating is your power supply?

          Comment


          • #6
            Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

            http://www.newegg.com/app/ViewProduc...147-001&depa=0
            ^case came w/ power supply

            http://www.newegg.com/app/Showimage....147-001-17.JPG
            ^the power supply

            Comment


            • #7
              Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

              Well that should be ok but what memory are you using?

              Comment


              • #8
                Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

                Check if any of the screws on the bottom of the board touches anything it shouldn't, happened on my intel mobo with i changed cases..and now the south bridge is fried...so i had to get a new mobo.
                CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
                Mobo: Abit KN8-SLI
                RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
                GFX: Asus EAX1950pro @ 648/1408
                PSU: Thermaltake 500w
                SC: Audigy 2 zs
                LCD: 22' Samsung 225bw
                Speakers: Klipsch ProMedia 5.1 Ultra
                Mouse: Logitech G5

                Comment


                • #9
                  Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

                  SOYO "SY-P4I865PE Plus DRAGON 2 V1.0" 865PE Chipset Motherboard For Intel Socket 478 CPU

                  Intel Pentium 4/ 2.8C GHz 800MHz FSB, 512K Cache, Hyper Threading Technology

                  PDP SYSTEMS Memory Dual Channel Kit 184-Pin 1GB (512MBx2) DDR PC-3200

                  Seagate 80GB 7200RPM IDE Hard Drive, Model ST380011A

                  Samsung Black 52X32X52X16 DVD/CD-RW Combo Drive

                  Samsung Black 52X CD-ROM

                  ^
                  computer specs

                  Comment


                  • #10
                    Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

                    Have you had any luck yet Truly? I'm having this exact same problem with this SY-P4I865PE Plus motherboard, and it almost drove me crazy. The rest of my setup is different.

                    Comment


                    • #11
                      Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

                      none yet... i want my rebate...

                      Comment


                      • #12
                        Re: SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)

                        Hmmm...my I865PE Dragon 2 works fine. Sucks for overclocking, but worked fine otherwise.

                        Comment

                        Working...
                        X