No announcement yet.

New setup won't post....

  • Filter
  • Time
  • Show
Clear All
new posts

  • New setup won't post....

    Ok, I'm in the process of building the definition of 'budget' PC for a friend... and it has issues... This will have been my eleventh PC built, I have not worked with this specific motherboard, but I have built 7 athlon systems so far.

    Epox 8KTA2
    Athlon 1.2 Ghtz
    256 Meg Micron PC133

    Ok, I purchased the mobo/processor combo which was sold as a bundle from, and it came with a nice aluminum hsf... nothing fancy...

    I got the computer all set up, new case and power supply, and every time I have powered it on, everything acts normally, EXCEPT the monitor acts like nothing happened.... Nothing comes up, not a flicker, it just sits like nothing was turned on. All the fans come on, even the vid card fan.

    The monitor works, I've tried it on different computers, it works fine. The RAM works! This was the first thing I suspected (after quadruple checking every jumper) and so I popped it into the nearest computer running with PC133 ram, and sure enough, the ram works fine.

    I swapped video cards, I have tried a total of 3 different AGP cards, and even a TNT PCI card, with no luck, no post code, no bios, no nothing...

    I tried re-mating the processor. I un-installed the heat sink, took out the processor, cleaned off the paste, and re-installed it with all the normal precautions...

    The mobo has two sets of dip-switches which can be used for specifying clock speed/voltage settings. The manual says that I should first try leaving them at 'auto-detect' and when that didn't work, the next thing I did was set them myself, and still no luck. So I reset them to the auto detect settings.

    The other jumpers on the board are all set to default settings (which in general are disabling of features litke STR, and KBPO.

    SO, of the current user variable settings, I have both dip-switch banks set to auto-detect.
    I have each of these jumpers set to default (which disables the function... --- CMOS clear, STR, Power Loss Recovery, KBPO

    The CPU host clock select is set to 133, and the CPU Vio Voltage select is set to default settings as well...

    There is an LED near the ram banks that my manual tells me is for "Power on and DIMM socket remain powered LED" When the system is on, it stays on.

    Other observations: I thought maybe the processor was just not responding at all, but the base of the heat sink DOES become slightly warm, as you'd expect, I have no idea.

    It took me a while to bring this problem here, because I was convinced that I was doing something stupid. (and I still hope I am-haha) From what I have observed I have seen or heard (or smelled hahah) NOTHING out of the ordinary.

    ARGH ! Help !

  • #2
    Tried a PCI video card? Try clearing CMOS also. I ran into an Abit KG7-RAID that was shipped with a screwy BIOS setting causing the system to not even post. I knew the mem, cards, video, CPU were all good. Reseated the CPU, before trying a different CPU (in case the owner had hosed his AthlonXP) I figured what the hell, might as well try clearing CMOS.


    • #3
      Yes, I have tried a PCI card...

      And I just tried clearing the CMOS, and that didn't work...

      One thing I did notice in my desperation is that when it is 'running' the keyboard doesn't seem to respond... For example, pushing caps lock, and number lock doesn't result in the little LED coming on....

      How far does a computer need to get into the bios until it gets to the point of recognizing commands like caps lock? I know most bios's have a setting that lets you set wether or not the computer boots up with the 'lock' keys in certain positions, either on or off.... so maybe that tells us something useful.... that it hasn't gotten to whatever point that it usually does that...... hope that makes sense... heh..

      So what does this point us towards? A faulty chipset on the mobo??


      • #4
        Are you using any sort of grommet or washer between the stand-offs and the board? I have had the same problem before, so I removed the board and added some fiber washers to the mix. Fired up like a champ. Seems that a small grounding between these pieces of metal can make life a living Hell for you.
        Old age and treachery will overcome youth and skill
        My Toys


        • #5
          Have you tried hitting the reset button after powering on? I've read a lot of Epox boards have this problem where you power the system on and get what you're describing. Then hitting the reset button brings the system up fine. In fact, I've not only read this, but have the problem myself. System runs absolutely fine besides this problem, replaced EVERYTHING except the motherboard (it's the only part I didn't have access to another one of), problem still occurring without fail.
          Other than this, I'd guess you have a faulty motherboard or cpu.


          • #6
            It seems I remember reading that epox had put a wrong pix of the default cmos setting in one of thier manuals. Not sure if it was this one put have you tried to start it with the cmos jumper in the other position?


            • #7
              Darth- I have never used washers on motherboards, but it seems to me that the little areas around each hole aren't connected electricly to anything, and therefore couldn't really ground anything... plus, when the mobo is in the case, the PS/2, USB, serial ports, etc, are all touching the metal plate that fills the gap! Wouldn't that be far more of a grounding situation than the mobo screw holes?

              Btw, I decided to take the computer apart when you suggested this just to check, and so now I have it in pieces on a table, and the mobo is completely insulated from any grounding as it is sitting on a thick folded towel.

              Chew and Tis, thanks for the suggestions I am about to go try them.


              • #8
                That was me ^^

                I bet my cookie changed when the forum changed URLs?


                • #9
                  The metal to metal contact between the ports and the case don't amount to anything since all of the ports are insulated in plastic for the connections within each given socket. There is no grounding to take place here.

                  And concerning the washers, I never said it made a lot of sense, just that I have had the same problem, used the washers, and the problem went away. The system booted fine. That's not to say that this is your problem, but that it has worked for me in the past. Whether you try it or not is completely up to you.
                  Old age and treachery will overcome youth and skill
                  My Toys


                  • #10
                    I don't have any new suggestions as to what could be causing your problem, but...

                    I built a PC with an EPox 8KTA2 for my father-in-law
                    make sure you flash the bios to one of the latest ones - there's a huge improvement in stability over the orig. production bios


                    • #11
                      Ok, since my last post, I tried all of the remaining suggestions, to no avail. As you can imagine I'm getting pretty frustrated. So I decided in a last chance effort, to try anything I could think of.

                      So I started with the ram, no post code = ram problem.... I know the ram is fine, so I took it out, looked for dust and whatnot, put it back in, power on, - nothing... I set the RAM Clock jumper from 133 to 100. It started to boot !... I thought, WTF, the most recent multiplier settings I had tried was at 600 Mhtz, and so I got it into the BIOS at 600 Mhtz, 100 Dram Clock... Looked around in the bios with no problems, and I shut it off. Set the DIP-switches back to auto detect, and left the Dram clock at 100... and it booted at 1.2 Ghtz, with 133 Ram clock... !! YAY... WTF?

                      Now HOW should I have known THAT ram Setting was required for it to boot with auto-detect? and WHY didn't it boot when I had other settings set correctly - ??? Nowhere in the manual does it mention you must have the ram set to PC100, to have the auto-detect feature work.... GRR! It sounds common-sense enough, but it should be the FIRST THING LISTED under that jumper's setting instructions...

                      Very likely one of the suggestions in this thread (clearing the CMOS maybe) helped, and I just happened to find this solution before I configured it any other way...

                      None-the-less it is working wonderfully now... whew

                      Thanks for your help guys...