No announcement yet.

ABIT BIOS issues????

  • Filter
  • Time
  • Show
Clear All
new posts

  • ABIT BIOS issues????

    I have a ABIT KT7A with the 64 BIOS (latest and greatest... I think)

    My issue is.... When I'm in WindowsME and I Restart my PC will hang during shutdown: screen goes black, drives stop spinning but power is still on and the machine doesn't post.

    If I press the restart button I will get:
    AWARD boot block BIOS

    BIOS checksum error

    However, if I shutdown my PC for about 30 sec and turn it back on again it boots into Windows fine. The Start->Shutdown option works fine the PC shuts down OK.....

    I've tried re-flashing the BIOS and successfully re-flashed the BIOS without any improvement???

    Do I have a bad bios chip? If so... how much is a new one????


  • #2
    Did you flash the BIOS in the 1st place and not reinstall the operating system? :?:


    • #3

      Not sure how that would effect it..... but I have a IBM 75GXP 30G drive and was having trouble so I got two 40G Maxtors and so I installed WindowsME on one of the Maxtors.... then I upgraded the BIOS.....

      is there a problem with the way I did that???


      • #4
        Yeah as the changes to the BIOS have a good chance of effecting the way the Windows will act and in some cases not act at all so it's usually safer to reinstall it. :smokin:


        • #5
          Wow!!! I'll try that..... thanks.... :)

          Hope this fixes that problem.......


          • #6

            Every time that I recommend that, I get someone who says that a reinstall of the OS is stupid. Guess I'm gonna have to change my approach.
            Old age and treachery will overcome youth and skill
            My Toys


            • #7
              Maybe I got lucky and found one that wasn't as thick as the ones you've dealt with. :?:


              • #8
                That must be it. :D
                Old age and treachery will overcome youth and skill
                My Toys


                • #9
                  I still dunno about reinstalling the OS, but I do usually recommend running the Add New Hardware Wizard in the control panel after flashing a BIOS. As a lot of times it finds something new or replaces one item with another.

                  I remember the Intel Seattle motherboards we use/used at work as soon as you flashed them beyond a certain bios revision the power management features under system devices in device manager would find different hardware and the PC would have issues shutting down or running scheduled tasks..: peace2:


                  • #10

                    Re-installed the OS..... didn't work....

                    I ran the Add New Hardware wizard... didn't find anything.....

                    any other ideas???

                    Just curious..... anyone know how much an ABIT KT7A flash ROM BIOS chip costs??


                    • #11
                      THAT time the BIOS flashed OK.... and booted up into WindowsME fine.... I then shut down... and reset the BIOS (via the jumper) and the restart worked OK .....

                      Don't know what was going on......

                      I have 2 HDD on my Primary IDE cable (one master, one slave)... I'm mainly using the slave as a ghost image of the master in case something bad happens with the master drive I can restore from the slave.... however I was thinking of booting up w/o the slave being recognized by WindowsME (via the BIOS by setting the Primary IDE Slave drive from "Auto" to "None" in the ABIT BIOS..... anyone know if this would cause problems during a restart??? (That is, having a powered HDD connected to the IDE cable but not being detected by the BIOS).... would this cause problems when the PC restarts? as opposed to shutting down and powering back up again???

                      Thanks again.....


                      • #12
                        If nothing else works you can have a new bios chip kit sent to you by contacting
                        Old age and treachery will overcome youth and skill
                        My Toys


                        • #13
                          I think I resolved the issue....

                          Originally I attempted to flash (unsuccessfully) the 64 ABIT BIOS .... when that produced problems I thought there was something wrong with the BIOS and backed down a version to 4A, 3C, etc. ..... however it seems that even during a successfull flash of 4A, or 3C it still wouldn't work because I was attempting to back up to an earlier BIOS....

                          When I got a clean boot (no funky stuff... like no keyboard present etc...) I re-flashed the 64 BIOS successfully.... and the issue seems to have gone away.... (crossing my fingers).... :)


                          • #14
                            I hope it holds up for you. :smokin:


                            • #15

                              for all win versions,you can do this:

                              open regedit.
                              look for this key:

                              hkey local machine
                              on the right , right click and choose new dword value
                              name it as : cachewritedelay
                              give this line the decimal number 2000

                              this will do this.
                              you choose to shutdown windows..the faster the cpu the faster it will do the shuttdown...
                              the problem occurs when not all the started programs have been closed before windows exactly have shutted down.
                              so the decimal 2000 will let windows have 2 seconds to completely clear the ram to after that shuttdown..

                              it works all the time.
                              and this will help 2:
                              the same time you ad the cachewritedelay
                              the key
                              local user
                              now not in the root
                              but the key undernead this current

                              and then on the right you will find shuttdown setting
                              the number there is must be changed as 0

                              then you can restart youre pc and test the settings.

                              this will do no harm.

                              if the system still does wrong at shutdown
                              then try to run msconfig
                              startup folder to take some out.
                              then the first time you reboot make sure you test all things you need so you dant set off things you raelly need.

                              i hope it will help you all out the problems