No announcement yet.

ASUS A7M266 no boot.

  • Filter
  • Time
  • Show
Clear All
new posts

  • ASUS A7M266 no boot.

    I have a Asus A7m266 with the award bios.

    Ok here what happend. I cut the power off to my computer and opend it up put a network card in it then put the side back on and hit the power butten. it froze on start up so hit the reset button and then all I got was a long beep and then 2 short beep's.

    The first thing I did what take the network card out, and still noting, so then took the video card out and looked it over and put back in with the same thing. so check out the memory, tried a diffrent video card out of my other comptuer and still the same.

    Ok so then I tried the clear cmos with my apg video card and still no work. So then I tried it with diffrent video card it's a pci card and still noting. I get the 1 long beep and 2 short beeps, and about 3 sec. later I get 2 more sound's but there not beeps. I was looking at the network card that is in there and it's not even geting power.

    I have the user's manual but it don't say anyting about the code I am geting. oh and I took the only other thing out that I could and it was the network card, and now it don't beep at all, all I get is the black screen, that's with both type's of video crads.
    any idea's what happned?

    :confused: :rolleyes: :mad: :mad:

  • #2
    Your mobo is most likely FUBAR, try comletely taking out the mobo and putting it back in. also be sure everythinf is connected and seated well


    • #3
      Nope still don't work. I just go the beeping back. lol
      So you think a new mother board will fix it?


      • #4
        A case of electrostatic discharge maybe? :?:

        If ya didn't ground ya self out b4 doin' the upgrade it's likely that static from ya body fried some component of the mobo.


        • #5
          99% of bios error codes mean there's a problem with the memory. Try reseating, switching dimm slots, or using 1 stick at a time (if you have 2 or more). Worth a shot before you call the board dead.


          • #6
            That was one of the first thing's I did, I had that happn befor. I wish that was it. lol


            • #7
              Well in that case, kick it. Usually the first step in computer troubleshooting :)


              • #8
                If you took the card back out and it still didnt work.....I think ya fried it :flames:.


                • #9
                  Funny how this crap work's, That is a first time for me. :flames: