Announcement

Collapse
No announcement yet.

OK I,m ready to change over ....now which mo board?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OK I,m ready to change over ....now which mo board?

    After letting a friend use my puter (that will never happen again) he causeed me to have to purchase a new motherboard.

    Question is which motherboard should I match up to my amd 1800 processor?

    Is this good ?

    ASRock K7S8X

  • #2
    Explain more, did the old mobo get broken in half or something?
    athlon [email protected](12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

    Comment


    • #3
      I have a pcchips 810l version 5.0 with ami bios

      with the board on bench with memory and cpu and fan the only thing installed. System will not post video Tried everything reset , removed batt changed memory, used i stick at a time, tried with pci nvidea 64meg card, tried 2 different psu.

      Nothing seems to work

      When psu is plugged in and power switched by pw from case front switch syst fan cpu fan, video card fan all comes on it even powers up all drives but cannot go any further

      Comment


      • #4
        What other gfx card have you used
        athlon [email protected](12x204)
        tt aquariusII liquid cooled/ arctic silver ceramique
        asus a7n8xe-dlx
        thermaltake xaserIII lanfire
        bfg 6800gt
        seagate sataII 250gb/seagate 7200rpm 160gb ide
        samsung dvdrw
        2x1024 kingston hyper-x pc3200/ windows xp pro sp3
        logitech mx518/ logitech wingman rumble
        2x samsung 955df 19"/ canon i960
        creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
        mushkin 550w

        opteron 146 @ 2850 (10x285)
        DFI infinity nf4 ultra
        thermaltake tsunami dream -black
        seagate sataII 500gb
        evga 8600gt oc ssc edition
        samsung sata dvd-rw
        2x1024 ocz black
        logitech ifeel/ nec accusync 75f
        ocz fatal1ty 550w

        Comment


        • #5
          just tried another 128 mb apolloo

          still nothing and they are both agp not pci

          Comment


          • #6
            Sounds bad, did it stop working before you got it back? Maybe somebody switched something on you. Like the ram? Or the cpu? Was the guy playing with jumpers etc? Maybe the battery is dead now.
            athlon [email protected](12x204)
            tt aquariusII liquid cooled/ arctic silver ceramique
            asus a7n8xe-dlx
            thermaltake xaserIII lanfire
            bfg 6800gt
            seagate sataII 250gb/seagate 7200rpm 160gb ide
            samsung dvdrw
            2x1024 kingston hyper-x pc3200/ windows xp pro sp3
            logitech mx518/ logitech wingman rumble
            2x samsung 955df 19"/ canon i960
            creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
            mushkin 550w

            opteron 146 @ 2850 (10x285)
            DFI infinity nf4 ultra
            thermaltake tsunami dream -black
            seagate sataII 500gb
            evga 8600gt oc ssc edition
            samsung sata dvd-rw
            2x1024 ocz black
            logitech ifeel/ nec accusync 75f
            ocz fatal1ty 550w

            Comment


            • #7
              Just went from hang on windows loading ,like forever , to this

              If it is a virus in my bios can I remove bios chip and have it reflashed out of machine?

              Comment


              • #8
                As I said, did you try a different battery. And timeframe for when this started. Before or after you got it back, and how long.
                So you can't get to the bios obviously?
                athlon [email protected](12x204)
                tt aquariusII liquid cooled/ arctic silver ceramique
                asus a7n8xe-dlx
                thermaltake xaserIII lanfire
                bfg 6800gt
                seagate sataII 250gb/seagate 7200rpm 160gb ide
                samsung dvdrw
                2x1024 kingston hyper-x pc3200/ windows xp pro sp3
                logitech mx518/ logitech wingman rumble
                2x samsung 955df 19"/ canon i960
                creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
                mushkin 550w

                opteron 146 @ 2850 (10x285)
                DFI infinity nf4 ultra
                thermaltake tsunami dream -black
                seagate sataII 500gb
                evga 8600gt oc ssc edition
                samsung sata dvd-rw
                2x1024 ocz black
                logitech ifeel/ nec accusync 75f
                ocz fatal1ty 550w

                Comment


                • #9
                  Yes tried new batt. and system rocked before he got it

                  When I returned he had disabled the firewall and thats why I thought he infected it with a bios virus

                  Comment


                  • #10
                    Well thats a ****ty deal. For the new mobo, you will have to wait until one of the mobo guru's replies. All I know about asrock is that it's an offshoot of asus and it's a new line.
                    As for the switching of parts, I have seen it all. I have discovered different memory in machines that I built that someone had switched with fried ones(not even the same brand or speed). I have seen cpu's and hard drives switched as well. I get this machine back from a customer to fix and to my surprise, there is an old 3gig in there(totally fried yet)in place of the 30gig. Ppl do **** like that.
                    Is the hd plugged in? If it is, maybe it's toast.

                    As unlikely as it is, it was just an idea.
                    Oh well, I tried, good luck.
                    If you can think of anything else, post back. I gotta go now.
                    athlon [email protected](12x204)
                    tt aquariusII liquid cooled/ arctic silver ceramique
                    asus a7n8xe-dlx
                    thermaltake xaserIII lanfire
                    bfg 6800gt
                    seagate sataII 250gb/seagate 7200rpm 160gb ide
                    samsung dvdrw
                    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
                    logitech mx518/ logitech wingman rumble
                    2x samsung 955df 19"/ canon i960
                    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
                    mushkin 550w

                    opteron 146 @ 2850 (10x285)
                    DFI infinity nf4 ultra
                    thermaltake tsunami dream -black
                    seagate sataII 500gb
                    evga 8600gt oc ssc edition
                    samsung sata dvd-rw
                    2x1024 ocz black
                    logitech ifeel/ nec accusync 75f
                    ocz fatal1ty 550w

                    Comment


                    • #11
                      Thanks for keeping me thinking of more things u a "BIG" help

                      see ya and I will keep checking back here as I have no idea what to do now Hey thanks again you'v been a big help


                      Now this is where I sheepishly say ,

                      "Next,, anyone else want to give a go .. " ;)

                      Comment


                      • #12
                        Man your the luckiest **** in the world having that PCChips mobo die on ya, I got one of em, and damn are they a ****pile. You get a new mobo and you wont know what hit you. Personally, Id get the EPoX EP-8rda+

                        Comment


                        • #13
                          Dont cheap out on the mobo, go for manufacturer like asus or gigabyte for that xp1800 or else you'll just end up replacing it again or worse... It will work, but be an even bigger pile of **** mobo.

                          Comment


                          • #14
                            Originally posted by mrdennisg
                            Yes tried new batt. and system rocked before he got it

                            When I returned he had disabled the firewall and thats why I thought he infected it with a bios virus
                            There aren't that many bios viruses these days and it's very unlikely that it would be the case even with the firewall disabled.

                            Comment


                            • #15
                              I'd go with an asus mobo like this one

                              this one might be better if your on a budget

                              Comment

                              Working...
                              X