Announcement

Collapse
No announcement yet.

"Memory Frequency is at 166Mhz"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Memory Frequency is at 166Mhz"

    this isn't exactly overclocking, but i'm not too sure what section to put this under- once i get this set right and normal, i'll think about OC-ing

    "Memory Frequency is at 166Mhz"

    ok, this has been bothering me for a while now

    every time i boot up, i get that message

    reading the manual isn't helping, and infact is close to useless

    i have 3 sticks of elixir c2700 256mb ram
    on the sticker, it sez:
    333mhz-CL2.5
    PC2700U-25330

    each individual chip has printed on it "N2DS25680BT-6K" if that helps any

    mobo is a CT-7NJL1 running a AMD 2600XP

    in the bios, on the advanced chipset functions page:
    [code:1:0dae3d4ed6]
    FSB Freq. 166
    CPU Ratio x12.5
    CPU Interface Agressive
    Memory Freq. Auto
    (res. freq. is blued out)
    Resulting Freq. Auto
    Memory Timing Turbo
    (below settings are blued out)
    xT(ras) 6
    xT(rcd) 2
    xT(rp) 2
    xCAS Latency 2.5
    [/code:1:0dae3d4ed6]

    on the Health & Status page (and these can be changed elsewhere):
    [code:1:0dae3d4ed6]
    CPU Vcore 1.61v
    .
    .
    .
    .

    Memory Voltage 2.60v
    AGP Voltage 1.50v
    [/code:1:0dae3d4ed6]



    if i change anything on the memory freq. or on memory timing, the pc will not boot, so obviously i am missing something, but i just don't see where

    i wanna get he ram to run at it's normal speed, not 1/3 of it

    i've actually never had a problem like this before, so i figure i'll ask those who deal with it heavily

    :shrug:

  • #2
    that is the fsb you're looking at there, and that it exactly what it is supposed to be at. 166 x2 ~> 333 That's what DDR stands for ya know (Double Data Rate). The rest of it breaks down the same: PC3200(DDR400) = 200 mhz fsb PC2100(DDR266) = 133 mhz fsb ...and the list goes on

    make more sense now? :)

    Comment


    • #3
      So what's ya prob? :confused:


      All nForce2 BIOS' that I've seen show the speed that the memory is runnin' at and that's what it should be as ya have a 166MHz FSB CPU (PC2700 runs at 166MHz). : omg:

      Comment


      • #4
        alllllrighty then

        just the pc has been feeling slow, but i guess that's cuz i run so much stuff all the time, i figured i had something amiss

        Comment


        • #5
          just sounds like you're due for a little system maintenance is all :)

          Comment


          • #6
            I heavily multi-task with mine but it certainly doesn't feel slow.

            Comment


            • #7
              as do we all ;) got six open apps here atm, an that's not including the stuff in the background (i guess [email protected] is considered a background app :confused: ), and my system clickin' along just fine. with all the defraging an cleaning i do, it should be though

              so wiggo, what's an admin and mod supposed to do on a slow night like this? :devil win
              *probably bight 'n shiny over there i suppose

              Comment


              • #8
                Originally posted by minibubba
                so wiggo, what's an admin and mod supposed to do on a slow night like this? :devil win
                *probably bight 'n shiny over there i suppose
                Well it's nearly 6pm here so I'm about to go for a very short walk to the pub for some food and . :D

                Comment


                • #9
                  :eek: i keep forgetting you're 17 hrs ahead of me : omg:

                  Comment


                  • #10
                    Don't expect me to wait for ya to catch up though. : party ha

                    Comment

                    Working...
                    X