No announcement yet.

Modem dial tone disabling

  • Filter
  • Time
  • Show
Clear All
new posts

  • Modem dial tone disabling

    Hi all

    I'm using a dual boot system with Win 98 SE and XP Prof. For internet connection a US Robotics 56k message modem is installed.

    With Win 98 the dialing tone is completely disabled. I cannot remember the "trick" how to disable the tone. All I know is, that it's not only the use of the sound volume slider in the modem configuration menu.

    Under XP I set the modem dial tone slider to low but the dialing tone is still there..

    Do you know the "trick" how to disable the tone completely under XP?

    Thanks in advance.
    (Sorry for my bad English)

    KPK :cool:

  • #2
    I'm goin' to move this over to the internet and networking forum as I thing that a better respounce can be had there quicker. ;)


    • #3
      The speaker on/off is set for each dialup connection individually. Get the properties for your internet connection, and click the configure button under where it says the modem you are using. There is an enable modem speaker tick box there, untick it and your modem speaker is off.


      • #4
        Hi again,

        It's fine now, modem speaker is off.

        Thanks again :)