No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Network

    I am trying to allow other pc's on my network to use my Compaq A1000 All In One.
    I have a cable modem hooked up to a Linksys BESFR41 hub/router, then 1 cable each to my main pc & two other pc's on my network.
    When I try to add a "Network Printer" on my two other pc's I come to the part where it asks for a disk, or you can choose the Brand on the left pain & the model on the right. I choose, "Have Disk", as the A1000 is not listed. It finds most of the files needed, but stops at"Unable to Locate" file "CQSCD32.DLL" does anyone know where I can get this file. I have searched my Compaq Installation cd, the Win XP Pro cd & the Win 98SE cd. No luck, I have even emailed Compaq tech support. (What a Joke)

    The 1st pc on my network, that the printer is connected to, is running Win XP Pro & the printer works great, the other two pc's on my network are both running Win 98 SE.

    Thank You All In Advance For Your Help


  • #2
    DO you have printer sharing set in network options? I'm not sure if that is different in XP

    Is ti possible that your Compaq diver disk is not for 98?


    I would think that once you share the printer on the network, move to the secondary PC's and then right click on the shared printer and select "install"


    • #3
      Hi Zeradul
      Tried it the way you suggested, still get to the same spot, asking for the file, "CQSCD32.DLL" .

      Thanks For Your Suggestion
      Got any more ????
      Does any one have any suggestion's ????