No announcement yet.

AMD 700Mhz W/ Generic MB, no boot up

  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD 700Mhz W/ Generic MB, no boot up

    Hello everyone, I recently got an old AMD Athlon motherboard with a slot processor from someone. After putting some memory in it, a video card, and other necesites; it won't boot up for me. I think the MB is fried, any other ideas? I hate to waste semi decent hardware.

  • #2
    Look for a way to reset the CMOS data back to default. If the board was used with custom settings and a different speed processor, then the 700 CPU you're using will only confuse the mainboard.
    Old age and treachery will overcome youth and skill
    My Toys


    • #3
      Darth is right, but including the RAM settings also. Check to make sure you have atleast pc100 (100mhz) Ram or higher. But Reseting the bios will reset all these settings (including the CPU settings) to a defualt value.

      A few other questions....are you sure there is not onboard video on this board? At a quick glance an onboard video can look like a serial port.

      Are you sure this board is capable of running the CPU that is installed?


      • #4
        I have 133 clocked RAM in it, and yes it does run the processor. I tried reseting the CMOS, im thinking maby trying to reset the BIOS will help. I'm also sure there is no onboard video, theres an agp slot(and yes I tried changing the cards).



        • #5
          Does it even initilize the video card? Does the monitor come out of standy by?


          • #6
            No, neither. All of the parts do work on another computer though.


            • #7
              a full details spec of what you are trying to run on it would be handy..