No announcement yet.

k7vac motherboard woes 911

  • Filter
  • Time
  • Show
Clear All
new posts

  • k7vac motherboard woes 911

    hey here's a q for all of u techs
    i have an amd 1.2
    here's the specs
    i put in a wd 40gb 7200 drive @ bios won't recognize it
    i put in my 8 gb 5200 maxtor & it starts right up
    4 some reason it just won't pick it up
    i tried formating, fdisking, just got latest bios on it (vza33b) & it still will not recognize it...does anybody have any answers?
    p.s. this is the 2nd wd 40 i have, bought another just because i thought it might be the drive
    please help!

  • #2
    Curiosity... How do you fdisk and format when the BIOS doesn't see the drive?

    Anyway, check the drive and make sure that the jumper on the back is set to Master. Some drives come with either no jumper being set, or it is set to "Cable Select". Your motherboard may be having a difficult time with this...dunno, but it's worth a check.

    Also, if you have one of the new ATA66/100 cables, then make sure that the blue end is connected to the motherboard and not the drive.

    Sorry if this sounds real basic, but I try to cover the simple stuff first... and then if that doesn't take care of the problem we can dig deeper. ;)

    Good luck. :D
    Old age and treachery will overcome youth and skill
    My Toys


    • #3
      no, thankyou for the reply
      i think i have it solved though
      it came w/ the jumper set on cs, i moved it to master
      for some reason it didn't like that
      i set it back to cs & it's installing me as we speak
      also i read in 1 of the other posts that i might want to turn of the mb cache because windows already has 2
      man i feel kinda stupid 4 not even trying this, been going on for a month now
      i'm going to try to slave the other 40 wd to my new 1
      if that doesn't work i'll just stick w/ the 8 gb maxto


      • #4
        it happens to the best of us - forgetting the simple stuff