No announcement yet.

incompatability issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • incompatability issue

    i recently bought a Nikon Coolpix 2100 digi camera. Nice camera, small but very able and a brilliant battery lifespan.
    The problem is that it will connect, via the USB, to anybody elses computer and work as expected except mine!!!! (and a friend). Nikon have tried hard to fix the problem but without success they have suggested it is a problem with the chipset (KT266a) which is strangely the same chipset as the friends computer so i guess there could be some truth in this. I have all the latest drivers etc from VIArena.
    Any suggestions anybody, other than changing the motherboard, which is an option at the end of the day i suppose

    Richard :mad:

  • #2
    What operating system are you running?
    My Machine


    • #3
      hi PersianImmortal

      details of my system are as follows

      OS= Microsoft Windows XP Professional
      Version 5.1.2600 Build 2600
      Motherboard= ASRock K7VT2
      AMD 1700+ (~1463 Mhz)
      BIOS Version/Date American Megatrends Inc. P1.00, 24/09/2002
      SMBIOS Version 2.3
      Total Physical Memory 512.00 MB
      Sound=VIA AC'97 Enhanced Audio Controller (WDM), VIA Technologies, Inc.

      Adapter Description NVIDIA GeForce2 MX/MX 400
      Adapter RAM 64.00 MB (67,108,864 bytes)
      Installed Drivers nv4.sys
      Driver Version 5.01.2001.1240

      Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
      PS/2 Compatible Mouse

      Intel HaM Data Fax Voice Modem

      Name VIA Bus Master IDE Controller,
      HD= Maxtor 4D040H2

      Communications Port (COM1)

      USB 2.0 Root Hub USB\ROOT_HUB20\4&2A2E80A&0
      USB Root Hub USB\ROOT_HUB\4&2F1C21A4&0
      USB Root Hub USB\ROOT_HUB\4&63B0842&0
      USB Root Hub USB\ROOT_HUB\4&18F4B8E7&0
      VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_80\3&61A AA01&0&80
      VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_80\3&61A AA01&0&81
      VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_80\3&61A AA01&0&82
      VIA USB 2.0 Enhanced Host Controller PCI\VEN_1106&DEV_3104&SUBSYS_31041106&REV_82\3&61A AA01&0&83


      • #4
        I don't think it's your chipset that's the problem. There are a lot of people still running that chipset, and a USB device should work just fine on it. I asked about your OS because Win98SE needs a specific VIA USB driver for USB to work properly, but WinXP should work "out of the box" with USB on your chipset.

        Have you tried any other USB devices on your system and do they work properly? I'm guessing that when you connect your digital camera the Camera and Scanner Wizard doesn't come up for XP?

        I had a VIA P4X266 chipset (similar to KT266/a) and my USB digital camera worked perfectly without any additional software.

        If you can give me more of an idea of what you've tried I can help more, otherwise it may well be your camera has something unique which doesn't allow it to work on your system.
        My Machine


        • #5
          make sure that the USB is enable for ALL in the BIOS as well.


          • #6
            hiya Persian Immortal

            i have used a USB film sanner and Data transfer cable with no problems on my PC. So USBs seem to work OK

            About the camera and software, I had tried installing the driver andsoftware on my pc, and it failed to work. Removed it and tried luck. (nikon supplies a registry cleaner) removed the driver software from the system, cleaned registry, used msconfig to run the system clean as it could and .... no luck. Reformatted the hard drive reinstalled XP and no VIA drivers (hyperion) luck, installed VIA drivers.... no luck.

            I have installed and run the camera on ECS k7s5a, Intel 440LX, VIA KT400 and an IBM 600x laptop without a hitch.

            The camera failed to run on a friends pc with KT266 chipset.

            So the camera works fine but it seems just not with VIA KT266a chipset PCs.



            • #7
              Seems odd, but it may well be a conflict between the KT266 chipset and your camera. Sounds like you've tried a fair few things. Maybe time for a new motherboard? :shrug:
              My Machine


              • #8
                The KT266 chipset was crap but the KT266A was a good one but where have ya got the "USB 2.0 Root Hub USB\ROOT_HUB20\4&2A2E80A&0" from? Is it a PCI card that you have added and is the cam a 1.1 or 2.0 USB unit? :?:
                If you have a PCI 2.0 USB card then maybe ya have an IRQ conflict.


                • #9
                  the USB 2.0 is on board with the ASrock K7VT2 motherboard, enabled with the microsoft driver.

                  I was afraid it may be time for another motherboard.......thanks for your consideration and help


                  ps. i don't know where these smileys are goin??


                  • #10
                    I use an Abit KD7E that I'm really happy with and has them for under 80.00. It also has USB 2.0 but has the KT333 VIA chipset and works great with the new Barton.;)